implantation bleeding

Discussion forum for those particularly interested in IVF and embryo transfer including frozen embryo transfer.
Post Reply
lauren526
Member
Posts: 42
Joined: Wed Mar 11, 2009 10:42 pm

implantation bleeding

Post by lauren526 » Fri Jun 12, 2009 4:48 pm

Hello Girls,

For those of you with BFP's who had implantation bleeding, about when did you have a little bit of blood? What about cramping? Were your cramps like menstrual cramps? How many days post transfer?

Thanks for any info!

Sponsor
 

cymplicity27
Regular
Posts: 455
Joined: Sun Feb 01, 2009 7:15 pm
Location: Raleigh, NC
Contact:

Post by cymplicity27 » Fri Jun 12, 2009 5:02 pm

lauren, I had spotting (pink) starting around 10dp3dt and lasting about 3 days. I experienced AF like cramping during that time as well.
Cynthia - 31, blocked tubes, DH - 26, perfect
1st IVF - 3/2009, ER - 3/26, ET - 3/29 BFP!!

ImageImage

sammycat
Member
Posts: 79
Joined: Tue Oct 21, 2008 4:59 pm
Location: Appleton, WI

Post by sammycat » Fri Jun 12, 2009 10:35 pm

I had spoting that started at 7dp5dt, by 8dp5dt I had bright red bleeding. AF cramping was there the whole time.
[img]http://lbdf.lilypie.com/CJrmm5.png[/img]

alexis
Regular
Posts: 104
Joined: Wed May 27, 2009 7:30 pm
Location: Ithaca, NY

Post by alexis » Fri Jun 12, 2009 10:49 pm

Lauren526: I didn't have any bleeding until yesterday, which was 11dp4dt. I was freaking out at first, but it's much better and more brown now. I don't think that was implantation bleeding though, because I already had a positive test (unless you can still have implantation bleeding after a BFP?) As far as cramping, I had cramping about 3-5 days post transfer. It was less cramping than mentral cramping for me. It was gone for a while and now every once in a while I feel that my uterus is there. I wouldn't say it's cramping though. I hope that helps!
Alexis
35 yr/DH 35yr, unexplained infertility
IVF #1, 2009, have beautiful son (2/3/10)
IVF #2 and #3, BFN
IVF#4; BFP!! 1st Beta 260, 2nd Beta 466 (12/16), 3rd Beta 5142 (12/23), 1st ultrasound=2 gestational sacs, 2nd ultrasound=TWINS with heartbeats
Image

jen8675309
Regular
Posts: 145
Joined: Wed Jan 23, 2008 1:09 am
Location: Indiana

Post by jen8675309 » Sat Jun 13, 2009 2:20 pm

I bled off and on during the first few weeks of pregnancy. As it turns out, I was doing prog suppositories and they were irritating my cervix, so I had to switch to PIO shots. My bleeding stopped once I started doing the PIO shots. I have read that it's completely normal to spot when during the first trimester. Good luck!
Me ~ 35; DH ~ 39
1st IVF with ICSI ~ March 08 ~ BFP!!
14dp3dt~608; 16dp3dt~1282; 18dp3dt~2289

Twin Girls born vaginally on 10/22/08 at 34w5d!

lauren526
Member
Posts: 42
Joined: Wed Mar 11, 2009 10:42 pm

Post by lauren526 » Sat Jun 13, 2009 5:24 pm

Did anyone with a BFP NOT have implantation bleeding?

KatieG
Regular
Posts: 381
Joined: Sun Dec 30, 2007 4:04 am
Location: Houston, TX

Post by KatieG » Sat Jun 13, 2009 5:32 pm

Lauren I did Not bleed one drop but lots of people do but not all. Good luck to everyone!!
ME 29 DH31
1st IVF Male Factor
DS Parker Born 10-15-08
FET Summer 2010 BFP Twins

KatieG
Regular
Posts: 381
Joined: Sun Dec 30, 2007 4:04 am
Location: Houston, TX

Post by KatieG » Sat Jun 13, 2009 5:33 pm

oh but I was crampy in the begining. like AF.
ME 29 DH31
1st IVF Male Factor
DS Parker Born 10-15-08
FET Summer 2010 BFP Twins

gina1234
Regular
Posts: 240
Joined: Thu Sep 11, 2008 12:43 am
Location: CT

Post by gina1234 » Sat Jun 13, 2009 6:53 pm

lauren526-- i had cramping & thought that is was going to have a bfn so when i got home & had spotting (which was 7 days past 5 day transfer) i kept telling myself that i was not pregnant & i was so upset....the next day i had to go to the doctors because the month before i was in a car accident & they wanted to do a followup visit (8 days past 5 day transfer) & he was going to send me for any x-ray i told him that i just did ivf & that my beta was coming up so the doctor told me to do a pregnancy test...when they did the test it showed it was positive i could not believe it....so i was still in denial now my beta was 10 days past 5 day transfer and my # was 120 & when the doctor said i was pregnant i still was so happy....so i just want to wish u good luck & keep us posted....here are some baby vibes
Me 29 pcos
Dh 32 ring chromosomes problem
1st IVF 2003 3trans/ bfn
2nd ivf sept 2008 2 trans/bfn
3rd ivf nov 2008 bfp : )
[img]http://tickers.TickerFactory.com/ezt/d/1;20718;11/st/20090730/k/7a6e/preg.png[/img]

lauren526
Member
Posts: 42
Joined: Wed Mar 11, 2009 10:42 pm

Post by lauren526 » Sun Jun 14, 2009 12:22 am

Thanks for the great info! I don't have my beta until 6/22. I am going crazy! I was super crampy for days 2-4 post 4day-transfer. Today I am feeling less crampy, but soooore bbs! Anyhow, I am now 5days post 4day transfer... Got a while to go!

catface
Newbie
Posts: 7
Joined: Thu Jul 23, 2009 6:10 pm

bleeding

Post by catface » Mon Jul 27, 2009 5:54 pm

I had my ET on sat morning(a day 3) and i have had feint cramps or twinges ever since. Today i woke up with a little blood which was very, very light, almost watery in colour, and it has disappeared, tho not entirely, as the day had gone on. I'm also very wiped out today. I'm on progesterone so i suppose it could be that. Who knows...

brenda3
Regular
Posts: 173
Joined: Thu Sep 27, 2007 3:51 pm
Location: Ohio

Post by brenda3 » Mon Aug 03, 2009 2:40 am

On this last cycle I had bright red spotting about 7dp5dt, 8dp5dt and 13dp5dt. I was pregnant with twins that implanted at different times (according to us they always measured 5 days different) I did lose the late implant twin and am due in a couple weeks with the first one.

With my first IVF I was also pregnant with twins and lost one but never had implantation bleeding.
Me - 39 unexplained DH 50 Vas '88 (TESA)
1st IVF 3/06- DD born 11/06
Cycle 2-5 - BFN
6th FET- 12/8/08- BFP
IT's A GIRL!!!!!!!

[img]http://tickers.TickerFactory.com/ezt/d/1;10053;46/st/20090826/k/1eb4/preg.png[/img]

Post Reply