IVF-Infertility.com home

Difficult Embryo Transfer

Discussion forum for those particularly interested in IVF and embryo transfer including frozen embryo transfer.

Difficult Embryo Transfer

Postby BlissfulCS » Sun May 12, 2013 12:42 pm

Ghost-

Had my transfer yesterday, but boy was it a difficult. First, they had to thaw all 7 of my remaining 2day embryos to get the three we transferred. That has never happened to us. We have had 2 previous FETs, one that gave us our daughter and we have never lost one to the thaw...but that was 3 years ago and I am 37 now so I assume its a declining quality issue.

My concerns though are about the ET itself.

I have a VERY retroverted uterus. I know that most tilt a little but like my RE says "this isn't your average uterus". Well, the RE couldn't find the right placement. He tried for several minutes but with no luck with the regular catheter. Then we partially emptied my bladder (it was very full). He was still having trouble so he switched to a third curved catheter. After even more time finding the right spot he finally released the embryos but without showing me where like he usually does (this I understand because he was concentrating so hard)

I have experienced this in mock transfer but the real thing has always been quick and easy- 5 minutes tops. This took at least 45 minutes. I am seriously not even convinced as confused as everyone seemed that the embryos even made it into the uterus. RE did do a vaginal ultrasound after and verified he could see the fluid/embryos in the proper place.

I do know that the lab did not release the embryos until he ordered to do so, there was no bleeding and no problems with my cervix as far as I know, I didn't ask because I didn't know until today blood on the catheter is possible a bad sign.I have read that blood on the catheter can impact implantation rates but as far as I know that didn't happen.

1) Do you think this could impact implantation rates?

2) I am cramping today, period like cramps which is new to me following ET (this is number 6). Could this be due to all the probing around in there? Any reason for concern due to the cramps? Embryos were only 2 1/2 days old so it wouldn't be implantation cramping.

3) Can the RE see the fluid/embryos in a transvaginal u/s immediately following transfer?

4) What causes blood on the catheter and why does it affect implantation rates.?

Sorry to bother you but we appreciate you so much!
ImageImage

Alisa
Me 36- no tubes
DH 37- no issues
IVF 1 - 3 Chemical and 2BFN
IVF #4 FET- DD
IVF#5- BFN
FET May 11 2013- miscarriage at 8 weeks
BlissfulCS
Regular
 
Posts: 834
Joined: Fri Nov 19, 2010 7:14 pm
Location: Michigan

Re: Difficult Embryo Transfer

Postby Ghost » Sun May 12, 2013 4:49 pm

BlissfulCS wrote:1) Do you think this could impact implantation rates?

2) I am cramping today, period like cramps which is new to me following ET (this is number 6). Could this be due to all the probing around in there? Any reason for concern due to the cramps? Embryos were only 2 1/2 days old so it wouldn't be implantation cramping.

3) Can the RE see the fluid/embryos in a transvaginal u/s immediately following transfer?

4) What causes blood on the catheter and why does it affect implantation rates.?

Sorry to bother you but we appreciate you so much!


Congratulations on your transfer.

1. Yes, it could.
2. Cramping is a common side effect of progesterone meds. I don't know of it affecting outcome. Tell your RE.
3. No. But he/she might inject a bubble with the embryos and can see that.
4. The blood can come from the cervix.

Good luck!
Note: I am not an MD and not an expert.
Ghost
Board Veteran
 
Posts: 3940
Joined: Mon May 29, 2006 5:01 pm

Re: Difficult Embryo Transfer

Postby BlissfulCS » Fri May 24, 2013 12:09 am

Ghost- I had a positive beta of 60 at 13 dpo. Can't believe it after the difficult transfer, and I am also the one that had the unique stimulated FET cycle for 2 day embryos that lost 4 of 7 embryos at the thaw. I was originally supposed to ovulate and then when I didn't we treated it like a hormone replacement FET. It seemed like everything went wrong and so far so good. Thanks for your help. Hoping it sticks!
ImageImage

Alisa
Me 36- no tubes
DH 37- no issues
IVF 1 - 3 Chemical and 2BFN
IVF #4 FET- DD
IVF#5- BFN
FET May 11 2013- miscarriage at 8 weeks
BlissfulCS
Regular
 
Posts: 834
Joined: Fri Nov 19, 2010 7:14 pm
Location: Michigan


Return to In Vitro Fertilization (IVF)

Who is online

Users browsing this forum: No registered users and 14 guests