IVF-Infertility.com home

Four days after blast transfer

Discussion forum for those particularly interested in IVF and embryo transfer including frozen embryo transfer.

Four days after blast transfer

Postby asante » Sun Mar 12, 2006 6:34 pm

Hello everyone. My name is Gloria and I am new here. I had my tranfer after five days on 3/08. i do not have any pregnancy symptoms. Is this normal even though I could have +ive result. I want to take home test so bad. However, I have waisted so much money on those. Please advice.
asante
Regular
 
Posts: 133
Joined: Sun Mar 12, 2006 2:19 pm
Location: LEWISVILLE, TX

Postby kristiA » Sun Mar 12, 2006 6:48 pm

Hi Gloria. I was in your shoes just last week. I posted a bunch of similar questions and did research online about it, as well as asked my RE. Here's what all of my researh told me. The trigger shot (that you have to make you ovulate) contains hcg. It takes 14 days for that hcg to leave your system. So don't do a home test before that point or you might get a false positive. I waited until 19 days after my trigger shot and did a home test because I had one in cabinet from several months ago and I couldn't resist it any longer. It was 2 days before my blood test with the RE. I was expecting a negative result because as you read so many posts, it's very common for women to bleed or having cramping and they get a negative result....they get disappointed....but then later get a positive result with the blood test.

So my advice is first to make sure that you don't do a home test until at least 14 days after the trigger shot. Better yet, resist and don't do a test at all, that way you don't face dispointment with a negative when it may actually be positive. Also, some symptons can indicate both pregnancy or a period...my RE said bleeding and cramping was normal when the embryo implants and you become pregnant...of course it can indicate a period also. So don't be concerned if you have those symptons. Also, don't be concerned if you don't. I didn't have any signs of anything during my whole wait. My home test was positive, but I worried for 2 days as to whether it was accurate. My RE confirmed on Friday that I was pregnant! So I'm an example of having no symptons at all. And my hcg level was 1200, which is high.

Good luck! Stay away from the home tests! I think they only bring more confusion until your RE can confirm the exact result!
ME 36, DH 49
TTC 10 years
5 Failed IUI's
1st IVF Feb 2006 - TWIN BOYS Tyler & Brady born 9/30/06


Image
kristiA
Regular
 
Posts: 546
Joined: Tue Mar 07, 2006 2:04 pm
Location: Brighton, MI, USA

Postby asante » Sun Mar 12, 2006 6:53 pm

thanks Krista and Conguratulation. This is very hard. I did not tell anybody about this so I do not have anybody to talk to. I am even giving myself progestorone shots. I am trying to stay optimistic but its hard. My breast a little swollen but i can not remember how they used to look like any more. I do not want to fool myself.
asante
Regular
 
Posts: 133
Joined: Sun Mar 12, 2006 2:19 pm
Location: LEWISVILLE, TX

Postby kristiA » Sun Mar 12, 2006 7:07 pm

Gloria....I'm sending you an email....
ME 36, DH 49
TTC 10 years
5 Failed IUI's
1st IVF Feb 2006 - TWIN BOYS Tyler & Brady born 9/30/06


Image
kristiA
Regular
 
Posts: 546
Joined: Tue Mar 07, 2006 2:04 pm
Location: Brighton, MI, USA

Postby asante » Sun Mar 12, 2006 7:15 pm

okay
asante
Regular
 
Posts: 133
Joined: Sun Mar 12, 2006 2:19 pm
Location: LEWISVILLE, TX


Return to In Vitro Fertilization (IVF)

Who is online

Users browsing this forum: No registered users and 5 guests