IVF-Infertility.com home

Dr. Brown bottles

Forum for those who have undergone successful treatment, and wish to share their experiences of parenthood.

Dr. Brown bottles

Postby sugabeanzs » Wed Oct 08, 2008 12:50 am

Ok I noticed this the other day...I use Dr. Browns bottles for my twin girls. However, on the brown flow part on the inside I noticed mold growing. I wash wand wash and let it dry completely but there are some that still get the mold every time. This is so annoying and there is not real way to clean this part. Any one else experience this?? I thought this was supposed to be a great bottle to use...then why would parts mold?
Me: 24 PCOS Husband: 25 Nada!
First IVF Jan 2008 Twin girls!


Image
sugabeanzs
Regular
 
Posts: 504
Joined: Thu Jan 03, 2008 11:26 pm

Sponsor
 

Postby children » Wed Oct 08, 2008 5:25 pm

Hi sugabeanzs,

I also use Dr. Brown's bottles and I also noticed the same thing, in fact, cleaning this kind of bottle is the only negative thing about it. I just keep change them once the mold has grown, as I only found it in vent inserts, no place else. By the way, I never had this problem before when I used them for breast milk, only formula and whole milk cause this troubles.

In Babies r us, they have the "Vent Inserts" - see http://www.toysrus.com/product/index.js ... Id=2793407.

Hope this helps, good luck!
Me, 50 DH, 40
IVF, 11/05, 19 embryos(e), no ET, OHSS
FET, 02/06, cancelled, dominant egg
FET, 04/06, 4e, BFN
FET, 06/06, 6e, DD born 02/07
FET, 05/08, 5e, DS born 01/09
http://yasminachina.blogspot.com/
children
Regular
 
Posts: 491
Joined: Tue Apr 04, 2006 6:59 pm
Location: USA

Postby almondeyes26 » Fri Oct 10, 2008 1:36 am

Are you using the skinny brush to clean it? I haven't had any problems with them?
TTC - 3 1/2 yrs
Me- 27
DH- 45
Hysteroscopic Polypectomy 05/07
IUI # 3 07/07- BFP!! :D


Image
almondeyes26
Member
 
Posts: 48
Joined: Wed Jul 04, 2007 2:33 am

Postby children » Fri Oct 10, 2008 4:10 am

almondeyes26,

Agree, when i was breastfeeding, i used to hand wash them with brushes, they never had mold! only noticed them when i started to use formula or whole milk and machine wash the bottles. i believe our dish washer does not clean as well as hand.
Me, 50 DH, 40
IVF, 11/05, 19 embryos(e), no ET, OHSS
FET, 02/06, cancelled, dominant egg
FET, 04/06, 4e, BFN
FET, 06/06, 6e, DD born 02/07
FET, 05/08, 5e, DS born 01/09
http://yasminachina.blogspot.com/
children
Regular
 
Posts: 491
Joined: Tue Apr 04, 2006 6:59 pm
Location: USA

Postby cincinnatidreams » Fri Oct 31, 2008 6:49 pm

suga-

I handwash and then put them in a microwave sterilizer and I haven't seen anything yet. Aubrey is 5 weeks old and I use formula in them.
cincinnatidreams
Member
 
Posts: 53
Joined: Mon Jan 21, 2008 2:31 am

Postby sugabeanzs » Fri Oct 31, 2008 7:54 pm

It is only the brown part that does this. Occasionally now I just run them through the dishwasher....
Me: 24 PCOS Husband: 25 Nada!
First IVF Jan 2008 Twin girls!


Image
sugabeanzs
Regular
 
Posts: 504
Joined: Thu Jan 03, 2008 11:26 pm


Return to Parents after treatment

Who is online

Users browsing this forum: No registered users and 1 guest