IVF-Infertility.com home

Ghost

Discussion forum for those particularly interested in IVF and embryo transfer including frozen embryo transfer.

Ghost

Postby Ninde » Wed Apr 11, 2012 8:35 pm

Hello Ghost

I wonder if you could help me with something. I have just had an unsuccessful ivf cycle today and had a m/c at 8 weeks 4 days last October. Im 40 and this time 5 eggs were retrieved, 4 fertilised with icsi, 1 developed an abnormal amount of nuclei and one deteriorated. Two were transferred on a 2 day transfer. Im based in ireland and my clinic gave me Crinone vaginal progesterone taken once at night.

I started to bleed 8dp2dt and by the next day it was a full bleed which i thought was quite unusual as it was so early. .I have a meeting with my re next week and I requested a progesterone level blood test tomorrow as well as the beta which they want to take (even though my hpt says not pregnant). My clinic have refused saying it will be of no benefit. Additionally they are saying that they will not even consider giving me additional progesterone support during the two week wait, they will only give me pessaries and no injections of progesterone during that time and they wont continue the progesterone after the 2ww if I was to get pregnant!! They say there is no evidence to support it helps.

Perhaps its just being on this site and knowing the women from the states and other countries have their levels checked and often have added progesterone but this just doesn't seem right. From your experience can you tell me your thoughts about my early bleed and a possible progesterone link and also your thoughts on the overall progesterone support issue. Im sorry this was so long -just wanted to give you as much information as possible.

Many thanks

Ninde
Ivf # 1 aug 2011 bfp. M/C 9 weeks
Ivf # 2 Mar 2012, beta Apr 12: Bfn
Ivf # 3 Aug 2012, another heart breaking bfn
Ivf # 4 Feb 2012
Ninde
Regular
 
Posts: 744
Joined: Mon Jul 25, 2011 10:21 am
Location: Ireland

Sponsor
 

Re: Ghost

Postby kimbob » Thu Apr 12, 2012 2:07 am

Hi Ninde,

I am sorry that this cycle didn't work for you.

I know I am not Ghost but I wanted to let you know that my clinic in Canada is the same. I had lots of bleeding early on with both my cycles and the second time I was freaking out about the bleeding even though I had a BFP. My clinic uses Prometrium or Endometrin inserts. I asked about POIs and blood tests to check my level, which I knew all about from so many others using them on this site. I was told over and over that there was no research to support POI being better and that my clinic did it's own study ('quite a large study, infact' said the nurse in her condescending tone!) and found the inserts worked just as well and that blood levels wouldn't tell them anything. I know this doesn't help your situation at all as far getting you that baby you desire so badly, I just wanted to let you know that you are not alone. It seems that clinics in Canada, Australia, NZ and the UK do things very differently than the US clinics do. If it helps in least, I do have a wonderful nearly 2 year old now, without ever having to do POIs or check progesterone levels. I hope you get to the say the same one day soon!

Wishing you all the best,
Kim
kimbob
Member
 
Posts: 81
Joined: Sat Jan 24, 2009 5:43 am
Location: canada

Re: Ghost

Postby Ghost » Sun Apr 15, 2012 12:22 am

Ninde wrote:Hello Ghost

I wonder if you could help me with something. I have just had an unsuccessful ivf cycle today and had a m/c at 8 weeks 4 days last October. Im 40 and this time 5 eggs were retrieved, 4 fertilised with icsi, 1 developed an abnormal amount of nuclei and one deteriorated. Two were transferred on a 2 day transfer. Im based in ireland and my clinic gave me Crinone vaginal progesterone taken once at night.

I started to bleed 8dp2dt and by the next day it was a full bleed which i thought was quite unusual as it was so early. .I have a meeting with my re next week and I requested a progesterone level blood test tomorrow as well as the beta which they want to take (even though my hpt says not pregnant). My clinic have refused saying it will be of no benefit. Additionally they are saying that they will not even consider giving me additional progesterone support during the two week wait, they will only give me pessaries and no injections of progesterone during that time and they wont continue the progesterone after the 2ww if I was to get pregnant!! They say there is no evidence to support it helps.

Perhaps its just being on this site and knowing the women from the states and other countries have their levels checked and often have added progesterone but this just doesn't seem right. From your experience can you tell me your thoughts about my early bleed and a possible progesterone link and also your thoughts on the overall progesterone support issue. Im sorry this was so long -just wanted to give you as much information as possible.

Many thanks

Ninde


Sorry to hear this. Was there a normal heart rate?

No way to really know what caused it now.

My clinic always gives progesterone until we refer the patient to their ob/gyn. To my knowledge, that is the usual US practice. I think there must be some benefit from it, but I don't know what evidence there is to support that.

We check their levels too, but with Crinone the serum levels are lower because Crinone is absorbed by the uterus directly.

Live birth rates are higher in the US than elsewhere, partly because US clinics usually transfer more embryos than clinics in other countries, and our cycles are generally more expensive. I don't know if the added progesterone causes much of that difference.
Note: I am not an MD and not an expert.
Ghost
Board Veteran
 
Posts: 3969
Joined: Mon May 29, 2006 5:01 pm

Re: Ghost

Postby Ninde » Wed Apr 18, 2012 7:46 pm

Ghost: firstly im really sorry for the delay in thanking you, my system didnt flag you had replied for some reason. There was a normal heart rate in my first pregnancy yes but in the first scan the baby was measuring behind. Thank you for your reply, I think I had got very hung up on progesterone being the issue. My clinic seem to be reluctant to give me an explanation for the early bleed 6 days before testing. Would you know of any reason for an early bleed?

Kimbob: my apologies to you too. Thank you so much for taking the time to reply to me. So it seems that in fact its primarily the us clinics that put more of an emphasis on progesterone than elsewhere. Im really glad you have your beautiful son. Congratulations and thank you again.

Ninde
Ivf # 1 aug 2011 bfp. M/C 9 weeks
Ivf # 2 Mar 2012, beta Apr 12: Bfn
Ivf # 3 Aug 2012, another heart breaking bfn
Ivf # 4 Feb 2012
Ninde
Regular
 
Posts: 744
Joined: Mon Jul 25, 2011 10:21 am
Location: Ireland

Re: Ghost

Postby Tess69 » Sat Apr 21, 2012 3:52 am

Hi Ninde

I'm so sorry the last IVF cycle didn't work out for you. That just sux!

I'm not sure what the research is on supplementary progesterone but have noticed that my own clinic is weaning me off really early i.e. at 6 wks. I was on progesterone until 8 weeks for my last pregnancy.

I've only ever used pessaries rather than the injections and have had no problems with progesterone levels.

I'm not sure why you had an early bleed. Would the bleed have been a couple of days earlier than your expected period if you base your cycle on egg collection being ovulation day? I only usually start bleeding once I've been taken off the progesterone pessaries. The progesterone seems to hold everything in there. This might seem like a good thing but not really when you're not pregnant or have a non-viable pregnancy e.g. blighted ovum or chemical.

What are your plans from here? I so hope that this is going to be your year.
Me-42
4xIVFs
2xFETs
Image
Tess69
Regular
 
Posts: 176
Joined: Sun Jun 06, 2010 8:20 pm
Location: New Zealand

Re: Ghost

Postby Ghost » Sat Apr 21, 2012 10:07 pm

Ninde wrote:Would you know of any reason for an early bleed?


My understanding is that bleeding can occur with either low progesterone or low estradiol. Both are normally made by the follicle(s) during pregnancy (and before implantation).
Note: I am not an MD and not an expert.
Ghost
Board Veteran
 
Posts: 3969
Joined: Mon May 29, 2006 5:01 pm

Re: Ghost

Postby Ninde » Mon Apr 23, 2012 10:18 am

Tess69: I'm really thrilled for you. Congratulations! How are you feeling? Our plans are to do one more cycle but I think after that we might be at the end of our shelf life - I'll be 41 in October and I'm pretty sure my eggs are feeling their age!

Ninde
Ivf # 1 aug 2011 bfp. M/C 9 weeks
Ivf # 2 Mar 2012, beta Apr 12: Bfn
Ivf # 3 Aug 2012, another heart breaking bfn
Ivf # 4 Feb 2012
Ninde
Regular
 
Posts: 744
Joined: Mon Jul 25, 2011 10:21 am
Location: Ireland

Re: Ghost

Postby Ninde » Mon Apr 23, 2012 10:19 am

Ghost: Thank you. We are going to change the protocol for the next one and go with Menopur rather than Purogon. And they will change me from crinone to cyclogest. Hopefully this time I can hold onto the pregnancy.

Many thanks for all your help

Ninde
Ivf # 1 aug 2011 bfp. M/C 9 weeks
Ivf # 2 Mar 2012, beta Apr 12: Bfn
Ivf # 3 Aug 2012, another heart breaking bfn
Ivf # 4 Feb 2012
Ninde
Regular
 
Posts: 744
Joined: Mon Jul 25, 2011 10:21 am
Location: Ireland

Re: Ghost

Postby blueeyedreamer » Mon Apr 23, 2012 5:09 pm

Patricia, we're you on any estrogen supplementation such as vivelle dots? My clinic does both progesterone and estrogen supplementation.
Nicole 35, DH 42
IVF 1 BFN
FET 2 BFP twins, M/C 7 weeks.
FET 3 BFP, chemical beta high 81
IVF 4 BFP, chemical beta high 707
Severe endo
Multiple Sclerosis


Image
blueeyedreamer
Regular
 
Posts: 569
Joined: Mon May 09, 2011 3:31 am

Re: Ghost

Postby Ninde » Mon Apr 23, 2012 5:31 pm

Nicole: I'm not. I know at each sns they checked my estrogen and apparently it was really good

Ninde/Patricia
Ivf # 1 aug 2011 bfp. M/C 9 weeks
Ivf # 2 Mar 2012, beta Apr 12: Bfn
Ivf # 3 Aug 2012, another heart breaking bfn
Ivf # 4 Feb 2012
Ninde
Regular
 
Posts: 744
Joined: Mon Jul 25, 2011 10:21 am
Location: Ireland


Return to In Vitro Fertilization (IVF)

Who is online

Users browsing this forum: Exabot [Bot], Google [Bot] and 3 guests